navegadores soposrtados

 

Se recomienda el uso de navegadores certificados en dado caso si no es posible uno compatible, para los demás casos el Sistema podrá funcionará en forma incorrecta.

 

Término Definición
Certificado Probada completamente y funciona en forma correcta
Compatible Probada parcialmente y funciona en forma correcta
Provisional Aún no probado.
No Soportado No ha sido probada podría no funcionar en forma correcta

 

 

 Sistemas operativos WINDOWS

 

IE 11

IE 10

IE 9

Firefox
(ESR)

Firefox
(Final Release Channel)

Chrome
(Stable Channel)

Windows Vista (32-bit)

No soportado

No Soportado

Certificado

Compatible

Compatible

Compatible

Windows Vista (64-bit)

No soportado

No Soportado

Compatible

Compatible

Compatible

Compatible

Windows 7 (32-bit)

Compatible

Compatible

Compatible

Compatible

Compatible

Compatible

Windows 7 (64-bit) 

Certificado 

Certificado

Compatible

Certificado

Certificado

Certificado

Windows 8 (32-bit)

Compatible

No soportado

No soportado

Compatible

Compatible

Compatible

Windows 8 (64-bit) 

Certificado

No soportado

No soportado

Certificado

Certificado

Certificado

 

Firefox
(Final Release Channel)  : Firefox 28

 

Chrome
(Stable Channel) : Chrome 34

 

 

Sistemas operativos Mac OSX

 

 

Safari 8

Safari 7

Safari 6

Firefox
(ESR)

Firefox  
(Final  Release Channel)

Chrome
(Stable Channel)

Mac OSX 10.7

No soportado

No soportado

Compatible

Compatible

Compatible

Compatible

Mac OSX 10.8

No soportado

No soportado

Certified (10.8.2)

Certificado

Certificado

Certificado

Mac OSX 10.9

No soportado

Certificado

No soportado

Certificado

Certificado

Certificado

Mac OSX 10.10

Compatible

No soportado

No soportado

Compatible

Compatible

Compatible

 

Internet Explorer 9 solamente es soportado en modo estándar.

Tecnologías no soportadas:
    

  • Window XP
  • Internet Explorer 6, 7, 8
  • Firefox 1.x, 2.0, 3.0, 3.5 and 3.6
  • Safari 2.0, 3.x, 4, 5  (or any version on Windows)
  • Windows XP y XP 64-bit (no listado)
  • Mac OSX through 10.6
  • Jre 5 though it may continue to work